CRM | Antwortmails tlw. leer

Avatar
  • aktualisiert
  • great news!

Moin,

Es werden tlw. Inhalte von Elements verworfen, wenn man Kunden antwortet.

Eine Eingrenzung konnten wir nur dahingehend feststellen, dass es scheinbar ausschliesslich bei E-Mails mit Hyperlinks im Content auftritt.

Das Mailobjekt in Gesendet ist ebenfalls leer. Das HTML umfasst das öffnende und schließende BODY, aber alles darin ist weg.

Das tritt nur bei Elements auf, wir haben den Test mit Greyhound direkt und Outlook durchgeführt und haben an der Stelle keine Probleme feststellen können. Die Ursache ist demnach in Elements zu suchen.

Danke und schöne Grüße

Arne

Wie häufig tritt der Fehler auf?:
Bei wie vielen Anwendern tritt der Fehler auf?:
Tritt der Fehler in verschiedenen Browsern auf?:
Tritt der Fehler in verschiedenen Betriebssystemen auf?:
Im Falle eines Bugs: In welchem Browsern und Betriebssystemen tritt der Fehler auf?:
Release geplant mit:
Avatar
Ernest | Elements
  • great news!
Avatar
Ernest | Elements

Hallo,

wir haben aktuell einen Hotfix ausgespielt. Alle Kolleginnen und Kollegen sollen sich bitte einmal aus- und wieder einloggen.

Vielen Dank,

Ernest

Avatar
Ernest | Elements

Hallo Nik,

Hallo Nico,

Hallo Markus,

wir haben eine erste Spur und werden diese schnellstmöglich beheben. Es wird immer eine leere E-Mail gesendet, wenn man auf "Antworten" klickt, dann im Mailverlauf scrollt und dann die die Antwort sendet. Dabei ist es egal, wann man die Antwort bearbeitet.


Könnt ihr die Anwenderinnen und Anwender bitte informieren, dass sie bis zum Hotfix NICHT nach dem Klick auf "Antworten" den Mailverlauf durchsehen sollen? Das ist unser empfohlener Workaround:

  1. E-Mail und gesamten Verlauf lesen.
  2. Auf "Antworten" klicken und NICHT mehr scrollen!
  3. Antwort erfassen und senden.

Man sieht auch sofort nach dem Senden, dass die Antwort leer ist, da der Text in der Antwort gleich verschwindet.

Wir arbeiten mit Hochdruck an einem Hotfix. Ich halte euch auf dem Laufenden.

Schöne grüße,

Ernest

Avatar
Ernest | Elements

Hallo Nik,

Hallo Nico,

Hallo Markus,

wir bauen jetzt sofort eine Protokollierung ein, um herauszufinden, wann ggf. eine leere E-Mail versendet wird. Ich werde mich dann schnellstmöglich bei euch melden, damit wir das Verhalten vor dem Senden vielleicht noch nachvollziehen können.

Vielen Dank,

Ernest

Avatar
Ernest | Elements
  • working on it
Avatar
Ernest | Elements
Quote from markus muss

Hallo Ernest,

leider treten die Probleme immer noch auf. 
Heute um 8 Uhr - Kundennummer 20035684 und 20028115.

Besten Gruß

Markus

Hallo Markus,

vielen Dank. Wir werden heute mal die Köpfe zusammenstecken und uns das ansehen.


Wir vermuten, dass dies passiert, wenn man während der Bearbeitung der E-Mail den Fokus (zum Beispiel durch den Wechsel in einen anderen Arbeitsbereich) verliert.

Vielen Dank,

Ernest

Avatar
markus muss
Quote from Ernest | Elements

Hallo Markus,

wir hoffen, dass unser Hotfix von gestern Abend das Problem behebt. Bitte gib uns Bescheid, falls es Antworten mit dem Sendedatum ab heute noch leer sein sollten.

Vielen Dank,
Ernest

Hallo Ernest,

leider treten die Probleme immer noch auf. 
Heute um 8 Uhr - Kundennummer 20035684 und 20028115.

Besten Gruß

Markus

Avatar
Nico Przygodda

Bei uns tritt der Fehler auch immer mal wieder auf.

Avatar
Ernest | Elements
Quote from markus muss

Hallo, 

auch wir haben Probleme mit leeren Antwort E-Mails. 
Woran das genau liegt, können wir nicht genau sagen. Aber es gibt sehr viele Beispiele.
Ich habe hier ein aktuelles Bespiel hochgeladen:

Hallo Markus,

wir hoffen, dass unser Hotfix von gestern Abend das Problem behebt. Bitte gib uns Bescheid, falls es Antworten mit dem Sendedatum ab heute noch leer sein sollten.

Vielen Dank,
Ernest

Avatar
markus muss

Hallo, 

auch wir haben Probleme mit leeren Antwort E-Mails. 
Woran das genau liegt, können wir nicht genau sagen. Aber es gibt sehr viele Beispiele.
Ich habe hier ein aktuelles Bespiel hochgeladen: